A-A+

ubuntu phpmyadmin 错误提示: 缺少 mcrypt 扩展,请检查 php 配置

2017年08月20日 liunx 暂无评论 阅读 46 次

一、确认是否已安装php5-mcrypt,如果未安装执行sudo apt-get install php5-mcrypt
二、进入 /etc/php5/apache2   修改其下的php.ini(eg:sudo vim php.ini),找到如下字段并添加红色字串

;;;;;;;;;;;;;;;;;;;;;;
; Dynamic Extensions ;
;;;;;;;;;;;;;;;;;;;;;;
;
; If you wish to have an extension loaded automatically, use the following

extension=php_mcrypt.so

三、进入/etc/php5/apache2/conf.d,执行sudo ln -s ../../mods-available/mcrypt.ini ./20-mcrypt.ini
四、重启apache,如:sudo service apache2 restart

搞定!

标签:

给我留言

Copyright © web前端技术开发个人博客 保留所有权利  京ICP备14060653号 Theme  Ality

用户登录